kleiner tgb 11 links
| C303 HOME Deutsch | C303 HOME English |
kleiner tgb 11 rechts

News: Setzt euren aus Schweden geholten C30x in die "Datenbank"

Willkommen, Gast. Bitte Login oder Registrieren.

  16.Oktober 2018 04:35:32

Seiten: [1] 2 3 ... 9 Antwort Überwachen Senden Sie dieses Thema Drucken
   Autor  
Autor-Posts
 Thema: und wieder mal............Kühlung  (Gelesen 3875 mal)
c304uli

**

Offline

Einträge: 118



Der Trend geht zur 3. Achse !!

Profil anzeigen eMail
und wieder mal............Kühlung
« am: 10.Mai 2018 17:59:02 »
Antwort mit Zitat nach oben
Hallo,
ich habe ja nun den verbesserten Kühler vom Jens mit saugendem Spal-Lüfter und Eigenbau-Steuerung über Thermoschalter im Kühler eingebaut.
Ich konnte bis jetzt feststellen, dass in den meisten Fahrzuständen die Temperatur stabil um die 90 Grad steht.  cheesy
Bis auf Autobahn ab ca 85 90 km/h (GPS). Da geht die Temperatur hoch, wie Yankee schon von den Verbindungsetappen der Superkarpata berichtet hat.  rolleyes
Ich konnte allerdings noch nicht testen, ob die Temperatur dann bis auf einen noch unkritischen? Wert steigt und dann stabil ist.
Vor dem Umbau bin ich mal ca 500 km Autobahn mit +-95 gefahren, ohne Temperaturerhöhung. Nur an längeren Steigungen ging die Temperatur kurzzeitig hoch und nach der Steigung wieder runter.  wink
Für die Autobahn scheint mir das neuere System ungeeigneter.  sad
Was sagen denn da unsere fernreisenden Urlaubsfahrer dazu ? Erfahrungen ?  shocked

Wie wäre es eigentlich, wenn mann den Motorraum nach oben über einen Kanal entlüftet ? Der Motor sitzt ja wie unter einer Käseglocke. Als ich mal bei einem Motorcheck hinterm Motor ohne hintere Motorklappe sass, wars´s da recht warm.  lipsrsealed

schönen Feiertag noch

Uli
Allzeit gute Fahrt!
Uli
Moderator benachrichtigen   Gespeichert
scaut

**

Offline

Einträge: 1078



Ich liebe dieses Forum!

Profil anzeigen
Re:und wieder mal............Kühlung
« am: 10.Mai 2018 20:17:49 »
Antwort mit Zitat nach oben
Hi Uli das hat nix mit dem Umbau  zu tun .
Hab auch das ganze Program  wie du gemacht
Was den Ausschlag zum besseren gebracht hat war die
Tellermine (Wasser Öl kühler) raus zu schmeißen
Und zwar nicht weil das nicht funktioniert  sondern
Weil das heiße  Wasser aus der Tellermine direkt unter halb des aus dem küchler kommendem vom Kühler
Runtergeküchltem Wasser dazugemischt wird und so
Die Temperatur  hochtreibt die küchlwirkung wird dadurch gemindert !!! Erst nach Einbau eines luftölküchlers und das tot legen des Zulauf  ist meine
Temperatur bei 38 Grad  Berg auf nicht über 95grad
Gestigen !!!!bei normaler Fahrt beladen nie über 90 grad
Gestiegen  und nie wider in die 100 grad Bereich gegangen aus im Stand  bis der Lüfter  startet
Im Winter  bei 40 oder 50 Grad Minus  ist die orginal
Konstruktion  super den sie pumpt alle
Wärme  zurück in dem Motor  um die Betriebs Temperatur  zu halten  das braucht aber keiner der
In warmen unterwegs sein möchte ich habe es gemacht
Und getestet 4500 km in Süd Frankreich  und Spanien
Letztes Jahr  keinerlei Probleme  mit heißem  Motor
Gruß  der scaut
« Letzte Änderung: 12.Mai 2018 19:07:02 von scaut » Moderator benachrichtigen   Gespeichert
c304uli

**

Offline

Einträge: 118



Der Trend geht zur 3. Achse !!

Profil anzeigen eMail
Re:und wieder mal............Kühlung
« am: 10.Mai 2018 22:06:40 »
Antwort mit Zitat nach oben
hallo Scaut,
danke für deine Antwort !
Gibt es eine Beschreibung im Forum von deinem Umbau ?

Warum war die Kühlfunktion der alten Kühlung besser? Da konnte ich in der Ebene meine 95 fahren ohne Temperaturerhöhung?

Was hältst du von der "Motorraumkühlung" ? Bringt wahrscheinlich wenig?

Gruß

Uli
Allzeit gute Fahrt!
Uli
Moderator benachrichtigen   Gespeichert
Pohl

**

Offline

Einträge: 794



Ich liebe dieses Forum!

Profil anzeigen
Re:und wieder mal............Kühlung
« am: 10.Mai 2018 22:25:12 »
Antwort mit Zitat nach oben
Bei der alten Kühlung (mechanisch) läuft der Lüfter ständig mit, der Elektrische schaltet sich erst
Bei der gewünschten Temperatur ein,
Tausche mal den Temperaturgeber gegen einen der zeitiger reagiert.
Oder benutze eine regelbare Steuerung.
Schöne Grüsse Axel
Moderator benachrichtigen   Gespeichert
scaut

**

Offline

Einträge: 1078



Ich liebe dieses Forum!

Profil anzeigen
Re:und wieder mal............Kühlung
« am: 10.Mai 2018 22:27:46 »
Antwort mit Zitat nach oben
Du nein habe ich nicht dokumentiert  aber das Thema
War schon zu genüge  hir im Gespräch
Zu meinem Umbau
1 größer Kühler tgb  20 überholten  mit hohleistungs Netz
2 Spal Lüfter  auf den Kühler montiert 
3 thermoschalter der bei 100 Grad ein und bei 95 Grad aus schaltet
War alles ok Temperatur  Autobahn immer steigend
4 Öl Kühler  rein zuflus von tellermine und Abfluss  zu
Siehe  da Temperatur  immer 90 Grad
So nun zum alten System
Der alte Lüfter  leuft  bei jeder Drehzahl  mit auch bei
Knapp  4000 turen  auf der Autobahn das der Luft
Durchsatz  da riesig  ist ist logisch das Schaft
Kein e Lüfter muss er auch nicht das macht der größere
Kühler auch ohne Lüfter  wett  wen aber heißes Wasser
Vom Öl Kühler das kalte aus dem Kühler wärmt
Geht der Vorteil des größeren  Külers  ganz verloren
Somit reicht es nicht der Motor  Weird  immer wermer
Somit das Öl auch und es schaukelt sich hoch
Das ist meine Erkenntnis  aus dem ganzen
Gruß

« Letzte Änderung: 10.Mai 2018 22:34:30 von scaut » Moderator benachrichtigen   Gespeichert
c304uli

**

Offline

Einträge: 118



Der Trend geht zur 3. Achse !!

Profil anzeigen eMail
Re:und wieder mal............Kühlung
« am: 11.Mai 2018 07:27:21 »
Antwort mit Zitat nach oben
Hallo Axel / Pohl

Durch meine variable Steuerung kann ich den Lüfter über PWM ohne Thermoschalter laufen lassen und er wird über den Thermoschalter auf 100% geschaltet. Hat aber auch nicht viel gebracht.

Gruß Uli
Allzeit gute Fahrt!
Uli
Moderator benachrichtigen   Gespeichert
scaut

**

Offline

Einträge: 1078



Ich liebe dieses Forum!

Profil anzeigen
Re:und wieder mal............Kühlung
« am: 11.Mai 2018 17:02:56 »
Antwort mit Zitat nach oben
Der e Lüfter bringt nicht mal 20% dessen was der
Permanent Lüfter  leistet  wink
Gruß  der scaut
Moderator benachrichtigen   Gespeichert
Pohl

**

Offline

Einträge: 794



Ich liebe dieses Forum!

Profil anzeigen
Re:und wieder mal............Kühlung
« am: 11.Mai 2018 17:23:03 »
Antwort mit Zitat nach oben
Also wenn du den E-Lüfter permanent mit 100% mitlaufen läst,
und die Temperatur noch so hoch bleibt,
Kann 1. die Leistung der Wasserpumpe nicht mehr die beste sein
oder der Thermostat zu bei einer zu hohen Temperatur öffnen,
da gibs ja auch verschiedene Ausführungen.
wär jetzt auch die Frage, stimmt der angezeigte Temperaturwert mit dem tatsächlichen über ein, kann man ja mit hilfe eines Infrarotmessers mal überprüfen.
Schöne Grüsse Axel
Moderator benachrichtigen   Gespeichert
Yankee

**

Offline

Einträge: 6246



C304 fahren ist wie wennste fliechst

Profil anzeigen WWW
Re:und wieder mal............Kühlung
« am: 11.Mai 2018 18:00:22 »
Antwort mit Zitat nach oben
Hast du den Lüfter direkt auf den Kühler gebaut, oder hast du einen Lufttrichter verwendet ?
viele Grüsse Frank


http://www.auf-allen-vieren.de
Moderator benachrichtigen   Gespeichert
Uli-RT

**

Offline

Einträge: 2432



...geht auch ohne Volvo; macht aber keinen Spaß

Profil anzeigen
Re:und wieder mal............Kühlung
« am: 11.Mai 2018 18:31:34 »
Antwort mit Zitat nach oben
...oder die Temperaturanzeige geht vor. Kommt auch vor.
Prüf doch die Temperatur mal mit einem externen Messgerät.
Grüße
Uli
Moderator benachrichtigen   Gespeichert
c304uli

**

Offline

Einträge: 118



Der Trend geht zur 3. Achse !!

Profil anzeigen eMail
Re:und wieder mal............Kühlung
« am: 11.Mai 2018 18:44:18 »
Antwort mit Zitat nach oben
Hi,

Yankee : Lufttrichter ist verbaut.
Pohl : Nachdem ich losgefahren bin steigt die Temperatur langsam auf ca 95° und geht dann plötzlich auf unter 90°.
          das müsste dann der Schaltpunkt des Wasserthermostaten sein und somit in Ordnung.
          Dann schaltet sich mal der E-Lüfter ein . Auch in Ordnung.
          Bei Autobahnfahrt geht die Temperatur aber weiter hoch.

LG Uli
Allzeit gute Fahrt!
Uli
Moderator benachrichtigen   Gespeichert
Yankee

**

Offline

Einträge: 6246



C304 fahren ist wie wennste fliechst

Profil anzeigen WWW
Re:und wieder mal............Kühlung
« am: 12.Mai 2018 12:42:30 »
Antwort mit Zitat nach oben
Dann würde ich einen anderen Thermostaten verbauen. Ich denke ein 85°-Thermostat sollte Abhilfe schaffen
viele Grüsse Frank


http://www.auf-allen-vieren.de
Moderator benachrichtigen   Gespeichert
c304uli

**

Offline

Einträge: 118



Der Trend geht zur 3. Achse !!

Profil anzeigen eMail
Re:und wieder mal............Kühlung
« am: 12.Mai 2018 13:08:15 »
Antwort mit Zitat nach oben
Danke Frank,
ich probiers mal.

Schönes Wochenende

Uli
Allzeit gute Fahrt!
Uli
Moderator benachrichtigen   Gespeichert
c304uli

**

Offline

Einträge: 118



Der Trend geht zur 3. Achse !!

Profil anzeigen eMail
Re:und wieder mal............Kühlung
« am: 12.Mai 2018 13:13:21 »
Antwort mit Zitat nach oben
Hallo Frank, 85° ?
ich hab mal gerade in der ET-Liste geschaut, da gibt es
273342-6 Thermostat Kit 82°
273458-0 Thermostat Kit 87° (273457)
273277-4 Thermostat Kit 92° TGB 20

welchen solch ich denn jetzt nehmen ?

LG Uli
Allzeit gute Fahrt!
Uli
Moderator benachrichtigen   Gespeichert
scaut

**

Offline

Einträge: 1078



Ich liebe dieses Forum!

Profil anzeigen
Re:und wieder mal............Kühlung
« am: 12.Mai 2018 13:46:06 »
Antwort mit Zitat nach oben
Hi uli ich weiß  zwar nicht alles ich hatte aber die selbe
Problematik  wie du!!!!!
Du kannst gerne alle  Sachen  tauschen usw.
Wen du aber richtig gelesen hast was ich geschrieb habe
Das Problem  verursacht das HEIßE WASSER AUS DEM
ÖL KÜHLER !!!!glaube es oder nicht das sind die fackeln
Und da kommst auch du nicht dran vorbei ich habe auch
Alles getauscht und es hat nix gebracht außer  KOSTEN
Gruß der scaut  smiley
« Letzte Änderung: 12.Mai 2018 13:58:19 von scaut » Moderator benachrichtigen   Gespeichert
hecki28

**

Offline

Einträge: 486



Burschen fahren Jeep, Männer fahren Volvo

Profil anzeigen eMail
Re:und wieder mal............Kühlung
« am: 12.Mai 2018 13:46:14 »
Antwort mit Zitat nach oben
Hallo

Ich hab mein 82er von Skandix. Funktioniert gut. Geht auf 90, fällt auf ca. 85. Jensscher Kühler, elektr. Lüfter blasend 414. Temperaturschalter 92/86 Grad.

Gruß

Christian
« Letzte Änderung: 12.Mai 2018 13:48:09 von hecki28 » Moderator benachrichtigen   Gespeichert
Arnd

**

Offline

Einträge: 73



Ich liebe dieses Forum!

Profil anzeigen
Re:und wieder mal............Kühlung
« am: 12.Mai 2018 13:57:43 »
Antwort mit Zitat nach oben
Kann ich bestätigen. Habe jetzt auch 82 Grad Thermostat drin. Seitdem keine Probleme mehr. Auch kein blubbern nach Motor aus. 
Großer Kühler mit Spal saugend.
Gruß Arnd.
« Letzte Änderung: 12.Mai 2018 13:59:03 von Arnd » Moderator benachrichtigen   Gespeichert
solarstone

**

Offline

Einträge: 505



TGB 11 »Rübezahl« - BJ 1975

Profil anzeigen
Re:und wieder mal............Kühlung
« am: 12.Mai 2018 13:59:28 »
Antwort mit Zitat nach oben
Hi Christian

92/86er? Ist das nicht zu hoch? Der Jenskühler greift ja die Temperatur im "kalten" Rücklauf ab. Da dürftest du bei einschalten des Lüfters eine Temperatur von über 115 grad auf der Anzeige haben oder?

PS: Hat dein Drehzahlmessereinbau funktioniert?

LG
Raffi
Ein Schelm wer dabei Böses denkt...
Moderator benachrichtigen   Gespeichert
c304uli

**

Offline

Einträge: 118



Der Trend geht zur 3. Achse !!

Profil anzeigen eMail
Re:und wieder mal............Kühlung
« am: 12.Mai 2018 15:27:07 »
Antwort mit Zitat nach oben
Hi, habt ihr mir ne Teilenummer zu skandix ? Unser C... kommt in den Beschreibungen nicht vor.

LG Uli
Allzeit gute Fahrt!
Uli
Moderator benachrichtigen   Gespeichert
c304uli

**

Offline

Einträge: 118



Der Trend geht zur 3. Achse !!

Profil anzeigen eMail
Re:und wieder mal............Kühlung
« am: 12.Mai 2018 18:49:50 »
Antwort mit Zitat nach oben
Hallo,
ich hab mir das noch mal überlegt.  huh
Was soll ein früher öffnender Thermostat bringen ?  huh
In der Situation (Autobahn) ist auch mein 92° Thermostat schon offen.  shocked

Außerdem habe ich heute festgestellt, dass das Regelventil der hinteren Kabinenheizung zu war.  shocked  Nach dem ich das offen hatte und den Lüfter dazu an,war die Kühlleistung ausreichend,  wink  die Temperatur stieg auch bei Autobahnfahrt nicht mehr über 95 °.  wink

Was mich zu dem Schluss bringt, dass ich vielleicht mal einen Ölkühler nachrüste.(wie Scaut ja schon sagte!!)
Dazu gibt´s ja ein paar Freds, aber ich weiß trotzdem noch nicht wo ich den Ölkühler Vor-/Rücklauf anschließen soll.
  huh
Vorerst geht´s mal mit der Heizung.

Schönes Wochenende
Uli
Allzeit gute Fahrt!
Uli
Moderator benachrichtigen   Gespeichert
Seiten: [1] 2 3 ... 9 Antwort Überwachen Senden Sie dieses Thema Drucken
Powered by MySQL Michaels-Volvo-Offroader-Forum | © 2001-2004 YaBB SE
forked to php5 & mysql-5 & XHTML in 2009 by mibu
lifted to php7 in 2016 by mibu
Powered by PHP

| Datenschutz | Impressum |

Seite erstellt in 0.0325 Sekunden. 25 Queries.